UPC Installation Questions

aircobra19

Frequent Poster
Messages
2,736
Last time I tried I got through fine.

When it doesn't work, has the router been off for a while, or on, but the computer off?

I used to have another problem. That if I turned off the modem it would take me an age to get back on. A problem of contention in the area was my guess. Thats why I started leaving it on 24/7 so I'd have no problem getting online when I needed to. Now with the NTL phone I have to leave it on constantly anyway.
 

IrishGunner

Frequent Poster
Messages
862
Had trouble with line yesterday connecting dropping connecting dropping seems to be working now although I am on the laptop right beside router to check all lights are on

May try later and see if line drops

I thought also my number would change on installation but I had to fill out a port number form and get last bill from utv? Sent this of today and they told me it would take a week..? Installer gave me this form

Have This phone and want to get this so that I can keep one phone beside the modem and another in main bedroom

Anyone know if you these handsets can be added on ?

Also now have 2 phone numbers Utv and UPC keeping old number UTV. So if I do add these phones and then synch them up can I receive & make calls and what number will be charged or do I just synch them take line from Eircom socket and its Upc and if I leave it in UTV. Obviously when number is ported wont matter ?

Finally off topic are uk phones compatible in Ireland? seen a few on ebay Here
just dont know if it will work ?
 

Frank

Frequent Poster
Messages
1,628
TBH I have resorted to leaving the laptop and the modem and router on all the time.

As you say on as soon as you pick it up.

If I restart the pc it takes work, which is odd.
 

aircobra19

Frequent Poster
Messages
2,736
I used to get that. Not sure what it is. Sometimes turning off the software firewall worked. I reckoned it was NTL reset DNS for idle connections.
 

IrishGunner

Frequent Poster
Messages
862
Still having problems with the wireless option. Cannot connect either on laptop or desktop, both wireless. One with card. It connects sporadically and then falls

Yet when I connect router to laptop with wire I can connect instantly?

Rang them again and they said there was noise on the line and will be for another week as upgrades going on in area After this I have to ring them again. Told them that I would be looking for my account to be re-credited for the time its been down

Will keep on ringing until they sort it
 

aircobra19

Frequent Poster
Messages
2,736
Thats a problem with the router or the wireless card not UPC.

Check out the powersaving on the WiFi card. sometimes thats a problem. Turn if off and see what happens.
 

IrishGunner

Frequent Poster
Messages
862
Thats a problem with the router or the wireless card not UPC.

Check out the powersaving on the WiFi card. sometimes thats a problem. Turn if off and see what happens.
Build in wireless card on laptop so was picking it up previously also wi fi adapter key on desktop, same. Removed this and reinstalled drivers etc and it worked, but that was last Sunday. Last night it could not even pick up the signal ?

I have been onto netgear trying to see if it is a router but I have also heard that netgear routers are not the best and I should try Belkin. Dont want to fork out more money just for another router but if it solves the problem?

Are they really that bad ?
 

aircobra19

Frequent Poster
Messages
2,736
I would reset the router back to defaults and set it up again. Is it hot to touch? After I flashed mine its no longer hot, just warm. However even after that I think it did reset it self once and I lost the wifi that time. I had to reset the router to defaults and set it up again. Only takes a couple of minutes. But its not the first thing you think of. Like I said earlier mine used to run hot to touch. After flashing with the latest firmware its only runs warm to touch. About the same as the NTL modem. I reckon these things should really have a switchable fan if they are going to run 24/7. Again is your standing vertically? This is said to help the cooling. I used to have my old one like that and had no problem. With the new one I've not done that yet.

Any reset it back to defaults and set it up and see what happens.
 

IrishGunner

Frequent Poster
Messages
862
What do you mean by Flashing modem ? It has the latest firmware

Have router and modem on top of each other, maybe not a good idea....

Will try to see if I can put it elsewhere. Also if you reset it what did you have to change all the UPC settings is there much to it

May look at other routers whats the best place to get them and whats the diff between a 54mbps and a 100mbps other than price?
 

aircobra19

Frequent Poster
Messages
2,736
Flashing the router, is updating the firmware.
Reset the router not the modem. Did you get the router from NTL? Theres not much to set up. Where are you seeing 54mbps and a 100mbps ?
 

IrishGunner

Frequent Poster
Messages
862
Sorry meant to say router yep got this from NTL but from looking around seems Netgear routers not the best

Saw some routers Here mentions different mbps here just wondering what is the difference
 

IrishGunner

Frequent Poster
Messages
862
Reset router and eventually got it going however no another problem

On laptop wireless I am getting speeds of 15500kbps and on my desktop I am only getting 3200kbps ?

Is this to do with the wireless adapter or somthing else ? I removed & reinstalled the adapter and still getting crap speeds ?

Anyone ?
 

IrishGunner

Frequent Poster
Messages
862
I dont have the laptop on when I am using the desktop

So I had each turned off while I tested the other
 

IrishGunner

Frequent Poster
Messages
862
Have desktop in attic and using usb adapter getting the below speeds



Took out adapter and disabled automatic wireless set up and installed software and plugged the key into laptop and brought it up to attic and I am getting the below speeds



So it looks like the Desktop pc problem correct me if I am wrong ? Working of windows xp and it must be 3-4 years old ??

Is there anything I should be checking on the PC to see what is stopping it from getting the higher speeds ?
 
Top