I Can't attach photos to a thread I started

mathepac

Registered User
Messages
7,737
All the "attach options" I try insist on a URL. I used to be able to upload photos or documents from my own computer by selecting the item directly from my inter or external drives. Has something changed?
 

Brendan Burgess

Founder
Messages
47,208
Hi mathepac

The permissions on Xenforo are very fiddly.

Could you find another post where you were able to post an image.

Then try to post an image to that thread again.

I suspect it's something to do with the settings of user group and forum.

Brendan
 

mathepac

Registered User
Messages
7,737
I can't find a post where I attached stuff although I know I've done it in the past. Just in case I caused the problem with recent OS and browser upgrades, I booted from old versions of the OS and used older browsers, Safari, Edge and Chrome, but it makes no difference, I still can't post photos. Sorry.
 
Last edited:

Brendan Burgess

Founder
Messages
47,208
If you can't include a photo, please give the following information.

1) Which forum are you trying to post a photo in?
2) Have you ever been able to post an photo on askaboutmoney?
3) Can you try posting the photo in The Investments Forum.

This will help us identify whether it is forum specific or user specific or user group specific.
 

mathepac

Registered User
Messages
7,737
1) Supermarket Shopping
2) Yes
3) Yes and it worked perfectly, just as I remembered, drop and drop simplicity.

HTH

Thank you, mathepac
 

mathepac

Registered User
Messages
7,737
IMG_2287.jpeg
 

mathepac

Registered User
Messages
7,737
working here as well as in Investments.

Thanks Brendan. Seems to be a fiddly thing to maintain.

mathepac
 
Top