Getting annoying browser notifications from Facebook and some other sites

Discussion in 'Technology' started by Brendan Burgess, 6 Jan 2019.

  1. Brendan Burgess

    Brendan Burgess Founder

    Posts:
    36,331
    These yokes appear at the bottom of my screen from time to time.

    upload_2019-1-6_11-40-9.png

    I have obviously selected some setting inadvertently. Any idea how I get rid of them?

    I don't know who Kay Mackell is so I doubt this is directly from Facebook.

    Brendan
     
  2. Brendan Burgess

    Brendan Burgess Founder

    Posts:
    36,331
    It doesn't seem to be from Facebook as here is another similar one.

    upload_2019-1-6_22-43-11.png

    It disappears quickly, but I will try to click on that settings button the next time.

    Brendan
     
  3. PaddyBloggit

    PaddyBloggit Frequent Poster

    Posts:
    3,187
  4. mathepac

    mathepac Frequent Poster

    Posts:
    6,571
    I know in Safari I can disable pop-ups/enable at a browser level (no pop-ups) or allow them at a site level or browser extension level.

    Are they pop-ups or browser notifications which I can also switch on or off?

    Screenshot_notifications.png Screenshot_pop_ups.png
     
  5. Tintagel

    Tintagel Frequent Poster

    Posts:
    341
    I also get them from Facebook and Pigsback.
     
  6. Brendan Burgess

    Brendan Burgess Founder

    Posts:
    36,331
    Hi mathepac

    That is great. I had never heard of a "browser notification" before.

    I was able to go into the privacy settings of Firefox and disallow them all.

    Brendan
     
  7. Brendan Burgess

    Brendan Burgess Founder

    Posts:
    36,331
    Is this the type of box I must have checked , just so that I know for the future?

    upload_2019-1-10_19-22-54.png
     
  8. mathepac

    mathepac Frequent Poster

    Posts:
    6,571
    Last edited: 11 Jan 2019 at 2:22 AM
    Yes, by clicking the blue bit, you're allowing browser notifications from the www.cnet.com site. "Not Now" will ask again tomorrow. In Firefox>Preferences>Basic Browsing>Web Push Notifications, you can set top level options.

    Screenshot 2019-01-11 at 02.16.20.png
     
    Last edited: 11 Jan 2019 at 2:22 AM