Do I have to reboot my modem every day?

CCOVICH

Frequent Poster
Messages
8,831
I have UTV Clicksilver broadband. I'm using their Creative Blaster modem with a Belkin wireless router and network card.

It seems that every day (or most days) the connection 'fails', either at startup or mid-session. This is 'fixed' by rebooting the modem/router (plugging out the socket board they use and then plugging it in again).

Is this normal, or is it a 'feature' of the UTV service?

I'm based in Kildare if that makes any difference.
 

colm

Frequent Poster
Messages
754
It wouldn't be normal.....Try doing a full reset of the modem & entering all settings again.
 

ClubMan

Frequent Poster
Messages
43,868
I have UTV Clicksilver broadband. I'm using their Creative Blaster modem with a Belkin wireless router and network card.

It seems that every day (or most days) the connection 'fails', either at startup or mid-session. This is 'fixed' by rebooting the modem/router (plugging out the socket board they use and then plugging it in again).
What about just connecting to the router's web based admin control panel and disconnecting and reconnecting manually instead? I have to do this at the moment every so often ever since I did a bit of reconfiguration of my D-Link wireless router connected to a UTV Creative Blaster. Usually when I power on the gear first the laptop can't connect to the internet and the diagnostic check stops at the internet link test. Only by disconnecting and reconnecting manually do things work again. Haven't been able to get to the bottom of the problem and it may well be different to your problem.
 

CCOVICH

Frequent Poster
Messages
8,831
Thanks guys.

I recently secured the wireless network and that could be the issue, but it seems strange that it happens on startup some (but not all) of the time.
 

Rudolph

Frequent Poster
Messages
64
I have had exactly the same problem with UTV. First occurred last Thursday but has also occurred on Saturday and Sunday. Each time I've got on to UTV technical support and each time they've basically got me to reset the router. Very frustrating-one minute the broadband is working perfectly the next minute you get the 'page failed' message when you try to access a particular website. Strangely though all the router lights that should be on are on even when the system is down.
 

oysterman

Frequent Poster
Messages
581
This a recurrent problem I've had with UTV for a couple of years. If I wasn't such a technical incompetent I'd change provider.

I had a new version of it last night - I could send and receive mail via OE but couldn't get on to the web.....wouldn't have thought this was possible but it was the case for a number of hours.
 

CCOVICH

Frequent Poster
Messages
8,831
I have had exactly the same problem with UTV. First occurred last Thursday but has also occurred on Saturday and Sunday. Each time I've got on to UTV technical support and each time they've basically got me to reset the router. Very frustrating-one minute the broadband is working perfectly the next minute you get the 'page failed' message when you try to access a particular website. Strangely though all the router lights that should be on are on even when the system is down.
Yes, yes, yes-I have noticed the same ('the lights are on but there's nobody home'). I haven't bothered calling UTV because I am using my own wireless router (but I am using their modem) and so expect to be rebuffed with 'we don't support that router'.

I wonder are eircom and BT customers affected as well?
 

Sim Two

Frequent Poster
Messages
98
CCOVICH

Recently signed up to wireless BB with UTV Internet and have had exactly the same problem as you. Initially thought that we had set up new PC incorrectly.

Signed up to always-on BB but it is far from that. If we leave the PC unattended for 15 mins, we have to go looking again for internet access and seem to spend a lot of time "Repairing" the network connection.

It's very annoying.
 
T

tenshot

Guest
I've setup a couple of friends with UTV Internet recently (via Cinergi, who seem to be a reseller); one of them is also in Kildare. I've experienced two problems, solved as follows, for what it's worth:

Connection won't remain permanently online
Modem supplied was a BT Voyager wireless modem. Configuring this with the default wizard results in a "dial-on-demand" connection, which only brings up the PPPoE link when a local PC tries to connect to the Internet; not nice if you want to be able to connect back to home from outside.

The solution is to go through Advanced Setup / Internet (access password admin/admin) and then click the Edit icon to the right of the current connection details (it looks like a small pencil). Now click Next on each configuration screen until you get to a page where you choose between Always-On/Dial-on-demand/Manual connect; change it to Always-On, complete the wizard, and the connection should now remain up permanently.

Connection up but Internet not working
This happened last night (and maybe previously; I've been away for the last week). After some experimenting, the actual problem was that the UTV DNS server wasn't responding to requests. I could ping the DNS server (and other Internet hosts by numeric address) but DNS lookups wouldn't resolve.

I fixed it by modifying the DNS settings under Advanced Settings on the router to use Eircom's DNS servers:

Primary DNS - 213.94.190.194
Secondary DNS - 213.94.190.236

Not ideal, but got over the problem. (It's possible the issue was the DNS proxy in the router itself, and rebooting the router to make the above change fixed the problem; I'll know in a few days, if the problem re-appears.)

To the poster with the working email but broken web: this sounds like a similar DNS issue; the email client would have cached the IP address associated with the mail server when it initially pulled mail, and would continue using the cached version for successive mail polls; since the web browser would be trying to visit new domain names, it would fail.

A quick check for other users to see if this is the same problem: ping 159.134.237.6 and ping www.google.com (separately); if the first one works and the second fails, then you have a DNS issue of some sort.
 

ClubMan

Frequent Poster
Messages
43,868
Good summary post tenshot.

See also this thread for info about using OpenDNS to get around the intermittent problems with UTV's DNS servers not responding.
 

CCOVICH

Frequent Poster
Messages
8,831
The solution is to go through Advanced Setup / Internet (access password admin/admin) and then click the Edit icon to the right of the current connection details (it looks like a small pencil). Now click Next on each configuration screen until you get to a page where you choose between Always-On/Dial-on-demand/Manual connect; change it to Always-On, complete the wizard, and the connection should now remain up permanently.
Where do I do this? The DSL router's homepage?
 

MugsGame

Frequent Poser
Messages
2,482
Yes. You will need the admin password supplied (hopefully!) with the router.

Signed up to always-on BB but it is far from that. If we leave the PC unattended for 15 mins, we have to go looking again for internet access and seem to spend a lot of time "Repairing" the network connection.
This sounds like a problem with your connection to the router, rather than the UTV broadband link. Is it a wireless connection? Does the problem occur if you connect your PC to the router with an ethernet cable?
 

CCOVICH

Frequent Poster
Messages
8,831
Ok-I know how to access the router's homepage, I have a password, but I can't see anything resembling the steps to be taken above.

In Admin mode, their are 3 menus

Status
-ADSL Status

Configurations
-ADSL
-WAN
-LAN
-NAT
-DNS
-Route Table
-Misc Configuration
-Firmware Update

Security
(I presume this isn't relevant)

I have browsed all of the above and can't find what has been recommended above.
 

MugsGame

Frequent Poser
Messages
2,482
tenshot's instructions apply to the BT Voyager wireless modem. If your modem is different, the same settings could be in a different place or named different things. The settings you want are probably under something like ADSL or PPPoE. It's possible your modem doesn't allow the PPPoE reconnect behaviour to be configured, in which case the default should be always-on, and it's not the cause of your problem.

If you post the router model number we can probably dig out a manual online and get a definitive answer.
 

CCOVICH

Frequent Poster
Messages
8,831
Thanks guys-I will have a look in the manual myself. I suspect that it is a UTV issue as I previously had no problems with the same modem and service.
 

Sim Two

Frequent Poster
Messages
98
Thanks to Tenshot for helping to sort out my problem. Followed the instructions given and now our broadband is "always-on".

Sim
 
Top