HTTPS version of Askaboutmoney?

Discussion in 'How to use Askaboutmoney' started by username123, Mar 23, 2017.

  1. dub_nerd

    dub_nerd Frequent Poster

    Posts:
    1,331
    I got one email alert with working links (to a now-deleted post from CiaranT saying new alerts were working), in between others that didn't. The difference appears to be that the working emails link to www.askaboutmoney.com while the non-working ones link to forum.askaboutmoney.com.
     
  2. Brendan Burgess

    Brendan Burgess Founder

    Posts:
    31,144
    Guys

    Leave it with me and I will try to fix it tomorrow when our hosting service is back in the office.

    Brendan
     
  3. Brendan Burgess

    Brendan Burgess Founder

    Posts:
    31,144
  4. dub_nerd

    dub_nerd Frequent Poster

    Posts:
    1,331
    Last edited: Apr 24, 2017
    The https version seems to be working fine for online access (no complaint anymore from Firefox at least). Unfortunately email alerts are still broken. The URL to this thread from an email alert, for instance, is now:

    Code:
    https://www.askaboutmoney.com/ https:/www.askaboutmoney.com/threads/https-version-of-askaboutmoney.203102/unread


    Basically it is putting "https://www.askaboutmoney.com<space>" as a prefix in front of what should be the correct URL. I presume this is a control panel setting somewhere.
     
    Last edited: Apr 24, 2017
  5. CiaranT

    CiaranT .

    Posts:
    4,453
    Last edited: Apr 24, 2017
    The secure aspect is working. No more insecure messages.

    The email alerts are working for me too. I just tested it. @dub_nerd - Could you please retest with a brand new email alert.
     
    Last edited: Apr 24, 2017
  6. dub_nerd

    dub_nerd Frequent Poster

    Posts:
    1,331
    Yep, link works ok on the alert for that last post.
     
  7. CiaranT

    CiaranT .

    Posts:
    4,453
    Great, problem solved.

    Thanks for making the site more secure Brendan.
     
    arbitron likes this.
  8. dub_nerd

    dub_nerd Frequent Poster

    Posts:
    1,331
    Thanks folks.
     
  9. AlbacoreA

    AlbacoreA Frequent Poster

    Posts:
    2,792
    Must test it. Thanks
     
  10. dub_nerd

    dub_nerd Frequent Poster

    Posts:
    1,331
    You already have. ;)
     
  11. AlbacoreA

    AlbacoreA Frequent Poster

    Posts:
    2,792
    Yes but i didn't navigate the way I usually do that was causing me a problem.