Bluetooth & Voice Activation on 06 Ford Focus Audio System

Discussion in 'Cars, cycling and transport' started by boaber, Mar 1, 2007.

  1. boaber

    boaber Frequent Poster

    Posts:
    498
    Hi There

    I'm hoping someone can help me out!

    The audio system in my car (6000CD) is Bluetooth enabled. It was working fine yesterday, but today it's not working.

    Bluetooth is switched on on both my mobile and on the menu on the stereo.
    When I search for devices, my mobile now says no devices can be found.

    When I press the button with the phone symbol on it, the Radio/CD is muted, rather than connecting to the phone.

    Also, the voice activation button (the button you press to select radio/CD/phone by voice) is not working at all now (it was working yesterday). Are these two problems related?

    Does anyone know how to resolve these problems?

    Many thanks
     
  2. ford jedi

    ford jedi Frequent Poster

    Posts:
    255
    the buetooth module behind the glovebox needs to be disconnected for 15mins and reconnected its a commnon problem
     
  3. ford jedi

    ford jedi Frequent Poster

    Posts:
    255
    if you open your glove box you will see in each corner a small flap lift the flap and remove the 4 torx screws pull the inner liner of the glove box out and look up and you will see a small square box bend the box down towards you and remove the multiplug,wait 15 mins and reconnect turn on the radio and press the voice button on the stalk and wait for the voice command you phone will have to be rebonded to the bluetooth module go to settings on your phone and search bluetooth devices it will find ford audio then it will ask you to bond with ford audio press yes.

    it will then ask you for a pin number this is 4zeros and then you are in.the plug and unplug procedure on the module may have to be done a few times so dont refit the glove box untill u make sure the voice control button is working
     
  4. RS2K

    RS2K Frequent Poster

    Posts:
    2,265
    I got a new car with this system last week. It's excellent.
     
  5. boaber

    boaber Frequent Poster

    Posts:
    498
    Thanks Ford Jedi - I'll give it a go when I get home this evening
     
  6. paddyd

    paddyd Frequent Poster

    Posts:
    458
    ditto back in Jan.

    I had it re-set the day I bought it :) The voice button went silent after a few commands.
    Fella plugged in a PC for a few mins to a connection under the steering wheel. Works perfect since.

    Its the best Bluetooth phone I've ever used, bar none. No delay for calling/answering, and picks up my phone instantly when i start the car, without pressing a single button.

    Get yourself a car charger though. bluetooth is murder on the batteries.
     
  7. RS2K

    RS2K Frequent Poster

    Posts:
    2,265
    I had to recalibrate the speedo at the w/e. It was reading 15kph standing still!

    Easily fixed however.

    My kids love the voice control on the radio, cd, and climate. The key free system is great too.
     
  8. ford jedi

    ford jedi Frequent Poster

    Posts:
    255
    the blue tooth can get confused very easily but yes it does work well when you know how to work it.the key free system is a bit of a gimmick you still have a big fob to lump around and always double check the passenger door ive got a few of them in my workshop from ford at the moment not locking on passenger side just a hickup with system
     
  9. RS2K

    RS2K Frequent Poster

    Posts:
    2,265
    My hazard lights came on this morning and wouldn't switch off. Had to restart engine twice to get it sorted.

    Gearchange is also less than ideal 2nd to 3rd is tricky.

    I like the key free system.


    UPDATE...

    All sorted now. Hazard light switch was rubbing on stereo surround which was not tightened down sufficently and therefore not returning to fully off position.

    Gear linkage adjusted.

    All is well now :D
     
  10. paddyd

    paddyd Frequent Poster

    Posts:
    458
    Good to hear it.

    My only reservation was that they didn't use all-round disc brakes, and stuck with good old drums at the back. Its not something that bothers me, but the 17" 5 spoke alloys on the connection model expose them badly.
    The only model with disc's all round is the ST. They are not even an option otherwise.
     
  11. RS2K

    RS2K Frequent Poster

    Posts:
    2,265
    I had an ST until recently and it needed rear discs!

    The normal Focus has drums but they are ok. Not sure about the diesels as they are heavier.

    The C-Max has rear discs too btw.
     
  12. boaber

    boaber Frequent Poster

    Posts:
    498
    Finally got round to looking at the bluetooth problem last night

    Did what Ford Jedi said and its now working again - Thanks Ford Jedi!!

    I had really missed the lady's voice in the car! Although she still infuriates me when I ask her to tune to 98.1FM and she tunes to 90.1FM

    Must be something to do with the Northern accent....
     
  13. ford jedi

    ford jedi Frequent Poster

    Posts:
    255
    no problem anytime
     
  14. Trigger07

    Trigger07 Guest

    Hi Ford Jeidi

    I am having the same problem as boaber, I tried doing what you said, when looking into the glovebox I can see the bluetooth module, is the multiplug you talk about connecting into that? Its hard to get at and does not bend down towards me. I only got the bluetooth fixed in the garage bout 2 weeks ago but has gone again, would like to do it myself

    Thanks for your help in advance
     
  15. galwaytt

    galwaytt Frequent Poster

    Posts:
    572
    How can I tell if my new 07 Galaxy Zetec has it ? It has the button alright, but I presume it's on them all........

    btw, was it just me + 2 others in Galway, or is there a prob with 1.8 Duractec turbo boost pipe/sensors ?? Car died after 1 week, 937 kms. Took 1 week to fix, hopefully sorted now........was very depressed after spending nearly 40k.....I coulda bough a s/hand car that wouldn't have done that.......:(
     
  16. RS2K

    RS2K Frequent Poster

    Posts:
    2,265
    It's an option on the Zetec. Costs €515 retail.

    Btw my Focus Zetec Connection has gone in for a new instrument binnacle today. Speedo was goosed. Told me I was doing huge speeds. I've been driving on the rev counter for a few weeks. 3,000rpm in top = roughly 100kph.
     
  17. Staples

    Staples Frequent Poster

    Posts:
    793
    It may be your phone. I have a nokia 6230 which picks up the "Ford Audio" device if/when it feels like it. My wife, on the other hand, has a nokia 6230i and has no such problems.
     
  18. ford jedi

    ford jedi Frequent Poster

    Posts:
    255
    the new galaxy zetec should have bluetooth look on your volume control stalk there should be a button with voice on it if so press it in till you hear the command prompt.as i said before they can be a bit tempremental as alot of people cant work them and the system shuts down.just check for your voice button not the button on the radio which sayes radio.
     
  19. ford jedi

    ford jedi Frequent Poster

    Posts:
    255
    have you removed the glove box inner liner ?if yes look up and you will see a small black box about the size of a cd box it will bend down ,just pull, there is a long rectangular connector which has a locking mechanisim on it disconnect the connector and wait 15 mins reconnect and press the voice button on the radio stalk on the sihe of the steering wheel and you should hear the voice command ,this may have to be repeated a few times
     
  20. RS2K

    RS2K Frequent Poster

    Posts:
    2,265
    Apologies if I was incorrect here. I just looked up www.ford.ie and got the new spec.